backport

Backporting OpenLDAP 2.4 to CentOS 5

For a long time CentOS 5 users have been banging their head against their desks because CentOS 5 has only supported OpenLDAP 2.3.  While this release has been stable, it is quite long in the tooth and is missing many features that system administrator consider a 'requirement.'  Since so many packages link the ldap libraries that OpenLDAP 2.3 provides, upgrading OpenLDAP has been no easy task... until now. 

Syndicate content